Vinyls collection : Votre collection de disques en ligne

Lien vers la version alpha du nouveau site. (Données non-persistantes)

Lien donation PayPal pour aider à payer l'hébergement

Vous êtes ici : Accueil >> Index du Forum >> Les amplis >> Phono = probleme son, AUX = son OK

Phono = probleme son, AUX = son OK

Non Connecté lilian974
Inscrit le : 30/05/23
Membre 45T
2 messages
Posté le 30/05/23 à 08:30
Bonjour,
J'ai lu divers post sur le sujet mais n'ai pas trouvé réponse a ma question sur le sujet.
Quand je branche ma platine en PHONO (connecteur sur phono bien sur) sur mon ampli, le son est devenu nazillard sur les voix, la musique avec une définition bof bof... alors que cela n'était pas le cas avant...
et je ne vois pas ce qui à pu changer entre temps... sauf peut etre un bruit de masse plus présent sur la platine...

quand je bascule sur AUX (préamp sur line) par contre le son est topissime, bien défini, clair ... bref une différence qui saute aux oreilles! et sans bruit de masse.

pensez vous que cela puisse venir de la rallonge RCA? j'ai la meme depuis le début!!!
j'en ai pas de rechange pour tester!!!
merci
Vous devez être connecté pour ajouter de nouveaux messages.
Vous êtes ici : Accueil >> Index du Forum >> Les amplis >> Phono = probleme son, AUX = son OK

Connecté(s) sur le site : et un certain nombres de visiteur(s)

testeur voyage Sections Vinyle
Vous disposez d'un droit d'accès, de modification ou suppression des données vous concernant à l'adresse suivante :contact
Copyright © 2009-2016 Vinyls-collection.com ® - Tous droits réservés